Rapprochement automatique sur la v4

Salut Ă  tous,

Je gère un tiers-lieux qui utilise la passerelle de paiement Stripe pour des paiements par carte. Derrière on a le connecteur bancaire (dispo sur le cloud dokos) pour rapatrier automatiquement les mouvements sur le compte et on utilise beaucoup le rapprochement automatique derriere avec Stripe et c’est très cool !

Depuis la migration en v4 cela ne semble plus fonctionner. Est-ce qu’il y a un austement de config à faire ? Ou bien un truc est cassé ?

A toute fin utile voici un exemple de transaction stripe

Et de paiement

A plus,
Antoine.

1 Like

Hmm, je crois bien que la synchronisation des transactions avec le Crédit Coopératif est en panne du côté de Bridge, l’API utilisée dans Dokos Bank pour la récupération des transactions depuis les banques.

image

Re @corentin et merci pour le retour :speedboat:

Ben chez nous les transactions arrivent bien Ă©tonnament.
Le souci est avec la fonction de Rapprochement automatique. J’imagine que c’est indépendant du connecteur :thinking: .

Bonjour @Antoine_Maas,

Le problème n’était pas lié à la v4, mais au changement d’heure :see_no_evil:

Avec le décalage horaire, le système n’arrive pas à récupérer les virements Stripe pour savoir quels paiements rapprocher.

Nous avons préparé un correctif qui sera déployé rapidement: fix: timezone issue when fetching Stripe payouts (!2260) · Merge requests · Dokos / Dokos · GitLab

Bonne journée !

3 Likes

Ah top, ouah fallait y penser à ça !

Bien joué et merci :pray:

Bonjour Ă  toutes et tous,

De mon côté, quand je charge mon relevé de compte dans les rapprochements de paiement, dokos ne me montre plus que les paiements en ligne effectués sur le site internet
mais plus du tout les virements effectués par les clients sur le compte.
Pourtant ces derniers sont bien présents dans mon fichier exporté sur dokos.

Y’aurait-il un filtre que je ne vois pas?

merci pour vos retours et bonne journée,

Marion

Bonjour,

je ne suis pas certain que ce soit exactement le mĂŞme soucis.
J’ai suivi le tuto en ligne pour connecter notre banque avec Dokos (Crédit Agricole). Pour Dokos tout a l’air de fonctionner.

Seulement, lorsque je demande une mise à jour, aucune transaction n’est importée…

Est-ce que c’est également lié au changement d’heure ? Cela me parait bizarre.

Merci :slight_smile:

Bonjour @nathan_EcoCentre,

Sur ton site je vois que la connexion n’a pas été complètement activée, peux-tu l’activer en cliquant sur ce bouton:

Ensuite tu devrais voir un bouton « Synchronisez toutes vos transactions bancaires Â» qui te permettra de forcer la synchronisation.

Dis moi si ça n’importe toujours aucune transaction.

Bonne journée !

Ah yes super merci… on était un peu perdu avec toutes les options.
Et je ne crois pas avoir lu cette Ă©tape dans le tuto ?

Effectivement ce n’est pas indiqué, la documentation n’a probablement pas été mise à jour. Nous allons améliorer cela.

Merci @nathan_EcoCentre !

1 Like