Accès page d'administration?

Bonjour,
Je suis Eric Durand, coordinateur numérique et fabmanager à la Quincaillerie “Numérique”.
J’ai fait une installation de Dokos sur une VM hébergée en local avec un FreeNas.
Un peu fastidieux mais presque aboutie.
J’ai la page du site qui apparaît directement me demandant de créer un compte ou m’identifier…
Mais je ne peux rien faire car en local et ne sais comment accéder à la page d’administration générale.
Puis-je avoir une solution ?
Cordialement
Eric

Bonjour Eric,

Félicitations pour l’installation :smiley:

Une fois installé vous pouvez vous connecter avec l’utilisateur “Administrator” et le mot de passe que vous avez entré pendant le processus d’installation.
Si vous n’avez plus le mot de passe, mettez-vous dans le répertoire d’installation de Dokos et entrez bench set-admin-password [mot de passe]

Bonne soirée!

1 Like

Bonjour Charles-Henri,

Et bien, un GRAND MERCI.
Cela fonctionne et j’ai pu créer mon premier compte.
… Cependant, maintenant…
Je n’ai pas un affichage graphique normal cf copie image. Est-ce que je peux encore demander si vous aviez une solution ?


Merci beaucoup.
Eric

Bonjour Eric,

J’ai l’impression que vous avez juste un problème de génération/récupération des éléments de style.
Avez-vous essayé de faire une mise à jour avec bench update

Ca devrait régler le problème.

Sinon c’est peut-être dû à un blocage de votre pare-feu.
Si ça ne fonctionne toujours pas suite à la mise à jour, regardez quels messages sont affichés en rouge dans la console développeur de votre navigateur (CTL+SHIFT+I sur Chrome/Firefox).

1 Like

Et oui tout simplement une bonne mise à jour.
Cela a très bien fonctionné, un grand merci.